たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 おやぢ 366 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[103884] 超〜初心者! オメガドライバについて
サブPC:2000
CPU:Pention4 2G
メモリ:512G
グラボ:GeForce6200
サウンドカード:なし
ディスプレイ:15インチ 
解像度:1024x768まで

オメガドライバがいいと聞き、早速以下の手順を踏んでインストールしたのですが画面が真っ暗になって動かなくなりました。

「インストールするまで自分がした手順」
もともと入っていたNVIDIA Windows2000用のドライバを削除→再起動→オメガインストール→再起動→TOP画面で読み込みが始まり画面が真っ暗に

4回ほど試しましたがすべて同じ症状になってしまいました。
いちど『OUT OF TIMING』と表示されたのでこちらのサイトを参考に試してみたのですがhttp://h50222.www5.hp.com/support/A7576A/solve/65467.html無理でした。
方法1のセーフモードのを試しました。

手順6まではいけるのですが手順7の[アダプタ]タブをクリックし、[リフレッシュレート]のプルダウンメニューより、 [アダプタの規定値]もしくは60Hzなどの液晶モニタに最適なリフレッシュレートを選択します。
この項目がありませんでした。

ご指導いただけましたらよろしくお願いいたします。
kasiwamoti (未登録)   2008年2月28日12:51


[103885] 下記ソフトで解決できませんか?
使い方などは「Driver Cleaner」で検索すれば紹介されてるサイトが沢山あると思います。

Driver Cleaner
http://downloads.guru3d.com/download.php?det=745

圭一 (未登録)   2008年2月28日13:02


[103886] ひとこと。
>オメガドライバがいいと聞き
自分も数年前にいれたことがあるけど、今はnVidiaの正規版ドライバのほうが安定してます。
GeForce2 MX400とかの時代なら入れる価値はあったかもしれないけど、
現状のnVidia純正ドライバはそんなに画質は悪くないと思いますけどね。
アルヴェマス (199)    2008年2月28日13:13


[103888] おふた方ご返答ありがとうございます。
まず圭一さんのを試してみたのですがhttp://www.clt.jp/~oem/atiwiki/index.php?%5B%5Bfaq%5D%5Dこちらのサイトのドライバのアンインストール/インストールの方法は?を試してみようとしたのですが、ATIコンパネというものがアプリケーションの追加と削除の項目には見当たりませんでした。

NVIDIAのドライバだけ削除→再起動→Driver Cleaner Proを起動すると黄色い警告みたいなマークと同時に『Important』と表示がでてOKするとソフトは起動するのですがCleaning Selectionの項目に『ATIが頭文字のものが10個』『nVidiaの頭文字のものが3つ(nVidia)(nVidia Stereo)(nVidia WDM)』ありとりあえずすべてAdd>>で右に移動させStartを押したのですがContinue wiht cleaning?とでてOKしたものの何の変化もありませんでした。
数回試しましたが全く変化がないように思えます。

オメガを入れると画面が真っ暗になるのは相変わらずのままです・・・。


アルヴェマスさんのご意見についてですが、どうしても今のPCの解像度を1280x1024にしたいので解像度を上げれるオメガを導入したいと思っている次第です。
ディスプレイを買えばすみそうな話なのですがサブPCでメインPCとは別のものなのであまりお金をかけたくないと思っている状態です。


引き続きご指導のほどよろしくお願いいたします。
kasiwamoti (未登録)   2008年2月28日14:51


[103889] ディスプレイのメーカーと品番はなんでしょうか?
システムにそのディスプレイのプロフィールファイルは読み込まれていますか?
言い換えれば、nVidiaコントロールパネルの「解像度の変更」の欄に
そのディスプレイの品番がちゃんと出てきますか?

>ATIコンパネというものがアプリケーションの追加と削除の項目には・・・
グラボがnVidiaのチップなんだから出てこないのは当然です。
そのページはATIチップの設定方法です。

解像度云々より、まず画面が正しく映るように純正ドライバーで確認すべきでは?
現在のnVidia正規ドライバーの最新版を入れてみたことはあるんですか?
その上でディスプレイのinfファイルなどもきちんと読み込んでいるか確認してください。
これはディスプレイに添付していたか、メーカーサイトであるか。
infファイルがないのならWindows純正で動作している、ということですけど。
このあたりはディスプレイのメーカー、品番がわからないとなんともいえません。

アルヴェマス (199)    2008年2月28日15:24


[103890] >>アルヴェマスさん
お早いご返信ありがとうございます。


NVIDIA nView Desktop ManagerというものはありますがnVidiaコントロールパネルは見当たりません。
調べてみましたところ愛称で表示されないとか・・・

正規ドライバーは今まで使っていましたしオメガが失敗したときのために公式からDLし実際に、オメガを入れる→再起動後画面が真っ暗に→セーフではいりオメガを消す→再起動後正規の2000ドライバを入れる→再起動すると今までどおり正常に。
という過程を何回も踏んではいます。

>>infファイルがないのならWindows純正で動作している、ということですけど。
このあたりはディスプレイのメーカー、品番がわからないとなんともいえません。
中古屋で一式購入して付いてきたでディスプレイなので箱などはないのですがモニタに記載されているものを見る限りでは『SHARP LL-E15G1』http://item.rakuten.co.jp/desirelabo/m1000002/
これだと思います。

シャープのサイトで調べてみましたが同じ型番がありませんでした・・・。
kasiwamoti (未登録)   2008年2月28日15:56


[103899] infファイルを落としてインストールしてみました。
シャープの表記が間違っていたようで似たようなものをDLしたら同じ機種の者が落とせました。
インストールしましたがこれといって変化はみられません。
kasiwamoti (未登録)   2008年2月28日18:08


[103901] >SHARP LL-E15G1
最大解像度が1024×768ですけど・・・
オメガドライバー入れたら1280x1024になるって誰がいったの(笑)?

信号のタイミングとか、違うと映らないんでしょうねぇ。

たとえばこういう例は考えられます。
・ディスプレイの解像度は1680 x 1050(ワイド)も対応している。
・標準のグラフィックドライバは対応していない。
そこで、オメガドライバならディスプレイにあわせた高解像度が表示できる。

しかし、元々ハード的に対応できていない受像機にその信号を送ったところで
きちんと受け取れないと思いますけど・・・

何かそういう実例でもありましたか?

アルヴェマス (199)    2008年2月28日19:09


[103905] 本来こちらの質問をお願いしようと思っていたのですが知り合いにオメガがいいと聞いてオメガを入れたらなぜかインストールできなかったのでまずオメガをどうにかしないといけないと思いこの質問は投稿しないでいました。
知り合いにこのことを話したらサブPCの解像度が少ないからかもっということでオメガなら何とかなるかもしれないということでオメガの導入を試行錯誤していた次第です。


メインPC:XP
CPU:Pention4 3G
メモリ:1G
グラボ:GeForce7600
サウンドカード:なし
ディスプレイ:19インチ 
解像度:1280x1024まで

サブPC:2000
CPU:Pention4 2G
メモリ:512G
グラボ:GeForce6200
サウンドカード:なし
ディスプレイ:15インチ 
解像度:1024x768まで
キャプチャカード:GV-MVP/RX3
使用キャプチャソフト:magicTV

2PCでオンラインゲームの映像をキャプチャーしようと思い先日GV-MVP/RX3というキャプチャーカードを購入したのですが丸一日いじってみたのですがいくつかわからないことがあり投稿させていただきました。

1.メインPCの画面が19インチの解像度1280x1024で使用しているのですがサブPC(キャプチャーしてる側のPC・15インチ・解像度1024x768)で映像を読み取ると画面が切れてしまいます。
そのままメインPC画面の映像(メインPCのデスクトップに表示されているものをそのまま)を表示してくれればいいのですがなぜか切れてしまいます。
ためしにメインPCの解像度を1024x768にしたら画面全体表示してくれました。
しかしこれだとメインPCでは不便すぎて使えないのでメインの解像度を下げずにサブPCでそのまま読み取ってくれる方法はないでしょうか?
サブの解像度は1024x768以上上げれないスペックです。

まず1についてですがS端子出力デバイスというものを調べてみたのですが?http://support2.jp.dell.com/jp/jp/mwfaq/faq.asp?faqno=101211 ?
このサイトぐらいしかなく、この項目の
>[スタート]ボタン→[コントロールパネル]を順にクリックし、続いて[デスクトップの表示とテーマ]→[画面]を順にクリックします。
[画面のプロパティ]画面が表示されたら、[設定]タブ→[詳細設定]を順にクリックします。
[nView]タブをクリックし、画面中央部にある「2」と記載のある画像をクリックして選択します。(下図参照)

この記述の画面にすらたどりつけませんでした・・・。
この画面でのnViewという項目がありませんでした。
メイン・サブともに試してみましたがありませんでした。
通常のデスクトップ画面での右クリックからでてくる『nViewプロパティ』画面をいろいろいじってはみましたが効果はありませんでした。


2.メインPCからS端子を使い映像を読み取り、黒と赤・白のオーディオケーブルで音声を撮っているのですがテレビ・音楽などを聴くときは音量が今までどおり普通でなにも問題ないのですが入力切替をし、メインPCからの音声に切り替えるととてつもなく小さくなってしまいます。
サブPCの音量をあげると「ジージー」という雑音が入り、メインPCの音量を上げるとかなり音量をあげないとまともに聴こえる音にならなく、メインPCのイヤホンで音を聴くと鼓膜が破れそうなほどです。

2.についてですがボリュームコントロールのプロパティからすべてを表示し、全部MAXまであげてみたいりしましたが効果はありませんでした。
メインPCでの音は確かに大きくなりましたがメインの音がそのままサブに入力されてるという感じではなく「ただメインが大きくなったから入力側も大きくなった」って感じでした。
モンスターハンターフロンティア(MHFはゲームを起動すると強制的にフルスクリーンになります)で試してみたところメインの解像度を1280x1024で起動するとはやり画面が切れてしまいます。
1024x768にすると綺麗にすべて読み込んでくれます。
仮に別のゲームでメインPCの解像度を1280x1024にして、ゲーム自体(ゲーム内のプロパティ)の解像度で1024x768にすると綺麗に表示してくれます。
なぜでしょうか・・・。
サブPCの解像度が1024x768以上無理なのが問題なのでしょうか・・・。
kasiwamoti (未登録)   2008年2月28日20:44


[103907] いくつかの点をはっきりさせてください。
1)メインPCのグラフィックボードのメーカー正式な型番
2)接続経路の再確認。下記のような接続をしていますか?
・メインPCの映像出力端子A)⇒メインPCのディスプレイ
・メインPCの映像出力端子B)⇒サブPCのキャプチャボード
・・・この部分はメインPCのグラボにS端子があってそこからキャプチャボードのS端子につないでいる?
これらを再度お教えください。

なお、1に関して「デュアルディスプレイに関してわからない」ということなら
http://h50222.www5.hp.com/support/GG068AV/use/77639.html
こちらをどうぞ。
ただ、デュアルディスプレイにするだけならもう一台のPC本体は不要です。

2に関しては抵抗入りのオーディオケーブルを使っているか、端子の接続不良ではないかと思われます。
TVの音声がまともなのはキャプチャカード⇒PCI⇒PCマザーのサウンドコーデックという内部接続で
オーディオケーブルを経由しないからでしょう。オーディオケーブルを抵抗なしの新しいものに交換しましょう。

>サブPCの解像度が1024x768以上無理なのが問題なのでしょうか
その受像機の最大解像度の範囲でしか表示できないでしょう。
アルヴェマス (199)    2008年2月29日09:20


[103923] ご返答ありがとうございます。

ご質問の点ですが
1.グラボじゃGeForce7600GTです
すみませんGTが漏れていました。

2.接続はこちらを参考にして接続しています。
2PC配信というところです。
http://www28.atwiki.jp/pcgamejikkyou?cmd=upload&act=open &pageid=8 &file=up14245.jpg
サウンドカードがどちらもないので音声につきましてはメインPCの緑の音声出力に黒いのを挿し、そこから分かれた赤と白をキャプチャカードの赤・白にさして音を拾っている状態です。

ディアルプレイにつきましてはクローンを使えばできます。
親のPCディスプレイ(解像度1280x1024)のを使ってつなげてみましたがはやり映し出す映像が解像度1024x768になってしまっているようです。

magicTV・通常のテレビなどで読み込んだ画面を見てみるとメインPCの画面端(切れている方向)へマウスを移動させると読み込んでいるサブPCではスクロールされるように画面が移動します。

オーディオケーブルにつきましてはPC屋でこれがあれば問題ないと言われたものを買ったのですが「580円でした」

出力はできているようですが写しきれていないって感じなのでしょうか??
kasiwamoti (未登録)   2008年2月29日16:53


[103933] >グラボじゃGeForce7600GT
これはグラフィックチップの型番です。
グラフィックボードのメーカーと型番は?(箱に書いてあります)
ま、いいか。S端子でサブ機につないでいるのですね。

>出力はできているようですが写しきれていない
そういうことでしょうね。ですから最大解像度の範囲内しか映らない、と。

オーディオケーブルのパッケージも捨ててしまいましたか?
抵抗入りで音が正しく出ないなら交換してもらえるはずですよ。

アルヴェマス (199)    2008年2月29日17:59


[103937] メインPCの型番は「A7600GT 256 TDH」メーカーはたぶんこれだと思います「Ask Select」

サブPCのは中古で買ったもので箱系は一切なかったのでわかりません。

>>そういうことでしょうね。ですから最大解像度の範囲内しか映らない、と。
しかし解像度が1280x1024のディスプレイで読み込んでも画面端が切れてスクロールすると表示されるような現象なのはなぜなのでしょう。
magicTVを使ってもはやり切れてしまいます。


オーディオケーブルのは先日捨ててしまいました。
kasiwamoti (未登録)   2008年2月29日18:56


[103941] >解像度が1280x1024のディスプレイで読み込んでも
サブ機にメイン機のディスプレイをつないでみたのですか?
解像度設定がそのままなのではありませんか?
アルヴェマス (199)    2008年2月29日20:47


[103953] サブPCにメインの1280x1024のディスプレイをつないでもみましたが、はやり変わりはありません。
解像度も毎回設定しなおしています。

オーディオケーブルですが試しにテレビからの音声をイヤホン経由でサブPCのmagicTVで読み込んでみたところ普通に音量が出ていた気がします。
メインPCの設定の問題なのかもしれません。
kasiwamoti (未登録)   2008年3月1日15:06


[103967] >試しにテレビからの音声をイヤホン経由でサブPCのmagicTVで読み込んでみたところ
ここだけ。
ではメインPCのヘッドフォン端子にオーディオケーブルをつないで見ましょう。
それで聞こえるなら、そのケーブルは抵抗入りケーブルだと思いますよ。
アルヴェマス (199)    2008年3月1日21:06


[103971] 裏の緑のところから挿したときと同じように音量が小さくはなりますが聴こえます。
抵抗入りなのでしょうか・・・。
月曜日にでもPC屋にいって直接聞いてみようと思います・・・。

画面のサイズが小さくなるのについては月曜日にAsk Selectに電話して聞いてみようと思います。
kasiwamoti (未登録)   2008年3月1日22:22


[104026] グラボの会社に電話したところ「今のPC業界では1024x768以上の出力は対応していない」といわれました・・・。

>>アルヴェマスさんへ
今までありがとうございました。
解決には至りませんでしたがとても参考になることばかりでした。
お付き合いいただき本当にありがとうございます。

これでいったん〆させていただこうと思います。
ご指導くださった方々ありがとうございました。
kasiwamoti (未登録)   2008年3月3日13:45


( 参照数:6492   日平均:1.1 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ