たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 aice 367 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[118919] CPU使用率が100%に
使用しているOS: Windows XP
使用しているPCのメーカー/機種/型番:BTOショップデスクトップパソコン
関係するアプリケーション名/バージョン:avast
関係する機器の機種名/型番:CPU AMD athlon 64 processor 4000+ 2.41GHzエラーメッセージなど(原文のまま):
その他:
メモリは2Gで
OSはXPのSP2をインストール後自分でSP3に更新しました。

昨日の夜から急に、タスクマネージャ上のCPU使用率が
動画やyoutube視聴やウィルスチェック(avast)をすると、
以前は10%もいかなかったのに
動画やyoutubeの低画質動画を見ると40%近くまで上がり
youtubeの高画質動画やウィルスチェックをすると100%まで上がってしまいます
何も動作していないときは2%くらいなのです。

タスクマネージャのプロセスでCPUをつかっているのは
youtubeなどではiexplore.exeでウィルスチェックなどではAvastSvc.exeです

実際の原因かは不明ですがavastの自動更新後に不調になったのかもと自分で考え
アンインストール後他のセキュリティーソフトをインストールしても同様にCPUが100パーセントになります。
ウィルスチェックをしてもウィルス等も検知されません。

自分で調べてもどうにも改善されないのでリカバリをしてみたのですが
やはり同じ症状になってしまいます。
自分で色々と調べたのですが何が原因か見当がつかず困っています
どうかお願いします。

sn1013   2010年4月2日22:19


[118920] よく分かりませんが、
タスクマネージャーのプロセスにCPU使用率が出てます。
100%の時に何が動いているか確かめれば納得できるのでは?
また、表示→列の選択でcpu時間を追加しておくと、トータルでどのぐらいの資産を食ったかあとで分かります。

でも、ビデオカードの動画支援などがない状態で、ハイビジョンなんかを再生すればある程度は仕方ないと思いますが、、、
10%というのが逆に不思議かも?
ただ、ビデオチップが不明なので、そっちのドライバなどの関係もあるやもしれません。
急に、、、
何か入れたか、壊れたか?
windowsのアップデート?
(全自動で入れない方がいいよ)
係長 シン (1740)    2010年4月2日23:14


+10 p
( 参照数:3842   日平均:1.5 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ