たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 aice 367 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[62959] Win2kの共有設定について。
こんばんは。
色々と試してみたのですが結局分からなかったので質問させて頂きます。
お時間の方取らせて頂きますがよろしくお願いいたします。

早速…質問の方ですが。
最近新しくホームネットワークを構築するにあたり、
ギガビットLANを導入している途中なのですが、
『ping』を叩いても全てTimeOutになってしまうのです。
その為、現行のPCとファイル及フォルダ、プリンタの共有が出来ない状態です。

因みにインターネットはBBルーターを通して普通に閲覧できています。

何が原因なのか全く分からない状態です。
お力をお貸し頂けませんでしょうか?
よろしくお願いいたします。
jun (254)    2005年4月30日01:09


[62961] もう少し状況を整理する必要があります。
ネットワーク構成はどのようになっているのでしょうか?

BBルータ
 |- PC1(Windows2K、100/10BASE) ?
 |- PC2(Windows2K、1000/100/10BASE) ?


>ギガビットLANを導入している途中なのですが、
PCが複数あり、その内1台(PC2)にギガビットLANを導入しているのですか?
各々のPCのOSはWindows2Kですか?

>『ping』を叩いても全てTimeOutになってしまうのです。
どこからどこへのpingでしょうか?(PC2→PC1 or PC1→PC2 ?)

>現行のPCとファイル及フォルダ、プリンタの共有が出来ない状態です
共有設定しているのは、PC1,PC2どちらでしょうか?

>因みにインターネットはBBルーターを通して普通に閲覧できています。
PC1,PC2ともにインターネット接続は正常にできているということでしょうか?

確認ですが、PC2をギガビットにする前は正常にpingも共有設定も問題がなかったということでしょうか?
また、各々のPCにはファイアウォールソフトは導入されていないのでしょうか?
導入している場合はそのソフトは何でしょうか?
ファイアウォールソフトの設定によっては、pingがブロックされたり、共有ができなくあることがあります。
もし、ファイアウォールソフトを導入している場合は無効にしてやってみてください。


maido (2696)    2005年4月30日01:43


[62962] すみません。。。
補足の方させていただきます。

現在の構成ですが、
BBルータ
 └スイッチングHUB(10/100)
   ├PC1(Windows2K、100/10BASE)
   ├PC2(Windows2K、1000/100/10BASE)
   └PC3(WindowsXP、100/10BASE)
↑のような感じです。

pingを叩いた時の状態は、
PC1→PC2(正常)
PC1→ルータ(正常)
PC2→PC1(TimeOut)
PC2→ルータ(TimeOut)
このような状態です。

導入の状態ですが『PC2』にギガビットLANを導入しているところです。
また、この『PC2』ですが今までは10/100BASEで接続していましたが、特に問題なく使用しておりました。

共有の設定ですが、いずれのPCでも同じように行っております。
IPの方も『192.168.11.n』で統一してあり、ワークグループも同じにしてあります。

インターネットですが全てのPCで普通に閲覧できます。

ファイヤーウォールは元より無効にしてあります。

よろしくお願いいたします。
jun (254)    2005年4月30日03:21


[62966] >PC2(Windows2K、1000/100/10BASE)

LANカードのプロパティの詳細設定を見て、接続スピードが「 AutoSense 」とかに
なってたら、自動認識ではLANカードの相性によってはうまくいかない事があります。
私は同期がうまく取れないPCのLANカードには手動設定で「100BaseTX Full_Duplex」
に強制設定しています。

試しにギガビットイーサの詳細設定を「100BaseTX Full_Duplex」に強制設定
してみてはいかがでしょうか?
うさぎさん (219)    2005年4月30日08:18


[62978] >PC2→ルータ(TimeOut)
>インターネットですが全てのPCで普通に閲覧できます
この矛盾をどう解釈すれば...

ちなみに、
 ・インターネットというのは、WebだけでなくメールもOKということでしょうか?
 ・PC2からこのサイトのサーバ(pcq.furu.org)へのpingはどうでしょうか?
 ・また、PC2でルータの設定画面(Web)は表示できるのでしょうか?
上記が全てOKということなら、TCP/IPの通信自体は問題がなく、何らかの理由でルータがping(ICMPパケット)をブロックしているだけということになるのかもしれませんが。
その場合は、ルータを工場出荷状態に戻してみるといいかもしれません。

>PC2→PC1(TimeOut)
ping、共有以外の通信の確認はできませんか?
例えば、PC1でWebサーバなどを動かしてPC2からアクセスしてみるとか...
http://y-kit.jp/saba/

>PC1→PC2(正常)
PC1からコンピュータの検索でPC2のIPアドレス(のマシン)を検索したらみつかりますか?

>この『PC2』ですが今までは10/100BASEで接続していましたが、特に問題なく使用しておりました
全体構成として「PC2のLANアダプタ以外は何も変更なし」(ルータやHUBも同じもので、PC1,3も大きな変更はない)と考えていいのでしょうか?

maido (2696)    2005年4月30日11:28


[62984] to うさぎさん様
100baseに固定しても変化はありませんでした。

to maido様
>>PC2→ルータ(TimeOut)
>>インターネットですが全てのPCで普通に閲覧できます
>この矛盾をどう解釈すれば...
そうですよね…pingはTimeOutになるのにHP閲覧は出来るのですよ。
因みに、ルーターのIPを『192.168.11.10』と仮定した時に、
1.IEを起動してアドレスに「http://192.168.11.10」を入れるとルータにアクセスできます。
2.cmdを起動して「ping 192.168.11.10」と入れるとTimeOutになります。
このような状態です。

また、ルータを工場出荷時に戻してみても変化はありませんでした。

PC1でのサーバーへの確認は出来ていませんが、自宅サーバー機をネットワークに加えて確認してみたところ『http』『ftp』ともにアクセスできました。

また、PC1からPC2にアクセスするとマイネットワーク上のワークグループには表示されるのですが内容を見ることは出来ません。
PC2はワークグループにも入れません。

>全体構成として「PC2のLANアダプタ以外は何も変更なし」
↑そのとおりでございます。
jun (254)    2005年4月30日12:35


( 参照数:2066   日平均:0.3 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ