たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 aice 367 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[95116] 内蔵HDDを二台つなげたら、PCが起動しない
先日マザーボードを交換し、二台あるHDDの内の一台にOSを入れ、その後もう一方のHDDを接続し、起動したのですが、何故か「NTLDR is missing」や、「hard disc read error」等の表示が出て、起動しません。OSを入れたほうのHDDのみを接続して起動すると、普通に起動します。
そのHDDをIDEアダプタでつなげて調べたら、ちゃんと起動はするしデーターも書き込めました。
個人的には、二つのHDDをきちんと内蔵HDDとして使用したいのですが、この場合どのようにしたらいいでしょうか?


げん55   2007年5月11日04:36


[95119] マスターとスレーブの設定は正しく行えているでしょうか?

マザーボードからIDEケーブルが伸びていると思うのですが、
遠い方がマスター、近い方がスレーブです。

最近は、デフォルトでケーブルセレクトモードになっていますが、
少し前まではマスターモードで出荷されていました。
HDDのケーブル差込側についてるジャンパで設定変更可能です。
両方がマスターモードになっている場合は、ケーブルのスレーブに
ついている方が認識できなかったり、起動エラーを発生させます。

で、マザーボードにもよるのですが、繋がっているHDDのどちら
をファーストブートデバイスにするか設定できます。
何も設定していない時は、マスターに繋がっている方を自動選択
しますので、IDEケーブルの遠い方のHDDにOSが入っていない
場合は、OSを起動できません。

IDEアダプタでは正常動作するということなので、ここらへん
が原因なのかなと考えました。
熱中症 (未登録)   2007年5月11日09:46


[95147] >>熱中症さん
うーん、ジャンパピン等の設定はその様に行っていたはずなのですが…
以前のマザーボードでは同じ設定で起動出来たので、不思議です…
げん55   2007年5月11日22:35


[95149] 電源容量が足りていないとかかも。
「そのHDDをIDEアダプタでつなげて調べた」ときは、ACアダプタか何かで電源供給したんですよね?
おやぢ (366)    2007年5月11日22:51


[95150] >>おやぢさん
はい、そうです。もしかしたら、その可能性もあるかも…
でも、もし電源容量が足りなかったら、そもそもまともに起動すらしないのでしょうか…?(すぐ落ちてしまうのではないかと)
げん55   2007年5月11日22:56


[95151] 電源容量が足りないと、HDDの挙動がおかしくなってまともに起動しなくなることも考えられます。
一度Antec、Seasonic、Seventeam等の真っ当な電源と交換してみることをおすすめします。
おやぢ (366)    2007年5月11日23:02


[95162] 金に糸目はつけないぜ!鉄板な電源がほしいだけさ…そういう漢な方は
Made in Japanのニプロンをおすすめします。ほんと、高いよ。

https://www.nipron.co.jp/ - 株式会社ニプロン
https://www.nipron.co.jp/ecommerce/ - ニプロンeコマース
・−・・ (未登録)   2007年5月12日03:55


[95232] >>・-・・さん
確かに高いですねww
しかし電源ですか…確かにその可能性も考えられますね(電源はデフォルト時から換えていない)。
今度調べてみようと思います。返答ありがとうございました。

げん55   2007年5月14日12:17


( 参照数:2709   日平均:0.5 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ