たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 aice 367 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[123555] PCは起動するが、画面が映らない
自作パソコンです。
PCの電源を入れるとOS(Windows 7)の立ち上がった音声は出るのですが、画面が映りません。
[Tab]キーを3回押してエンターキーを押すと終了できるのでキーボードは機能しています。
そこで、再び電源を入れると今度は正常に起動し、画面も映ります。

傾向としては何時間か電源を切った状態から起動すると、上記の現象が起きます。

2年ほど前に自作し、初めからこの現象がありました。
初めは配線を間違えたのかと思いましたが、いったん終了して電源を入れると正常に起動するので、煩わしいとは思いながらそのままにして今に至りました。

ですが、今になって直せるものなら直したいと思いました。
ネットで調べてみましたが、同じトラブルに遭っている人はいないようなので、こちらで質問させていただくことにしました。

マザーボードはAsrockのZ68 PRO3です。
ビデオカードは装着しておらず、オンボードのものを使用しています。
しばらく電源を入れてから起動しなおすと正常になるので、マザーボードの電池に問題があるのでしょうか。
アドバイスいただければ幸いです。
あいあい (未登録)   2012年12月20日18:39


[123558] 自作PCなら、構成パーツの型番を【全て】記載しましょうよ。
しかも組み立てた初期から現象が起きていたのであれば、
・パーツ初期不良
・パーツ組み合わせの間違い(サポートしていないCPU、電源容量不足等)
等の可能性があるはずですから。
うにゅ (607)    2012年12月21日10:56


[123561] モニターが疑わしいってことはないでしょうか?

モニターの電源関係のコンデンサの劣化で似たような症状になった気がしますが、そのときはブルースクリーンが現れたので、ちょっと違うかな?見当違いなら読み飛ばしてくださいませ。
ぽこ (未登録)   2012年12月22日06:04


[123565] 返事が遅くなり、申し訳ありません。
昨日は風邪で寝込んでいました。

問題はマザーボードと勝手に見当を付けて、マザーボードだけ書けばよいと思い込んでいました。
失礼しました。

構成は以下の通り。
CPU:Intel Core i7-2600K
メモリ:ADATA AD3U1333C4G9-2 4GBを2枚
ドライブ:SAMSUNG SH-222AB/BEBE
HDD:WESTERN DIGITAL WD20EARX
OS:Windows 7 Home Premium
電源:玄人志向 KRPW-SS600W/85+
MB:ASRock Z68 PRO3
モニター:LG FLATRON W2453V

ビデオ機能はオンボードというより、CPUのGPU機能を使っているんでしたね。

昨日、たまたまモニターの電源を消し忘れた状態でPCに電源を入れたら正常に起動しました。
普段はモニターの電源を入れると即座にPCの電源を入れるのですが、今日、試しにモニターの電源を入れて1分待ってからPCの電源を入れたら正常に起動しました。
もしかしたら、PCを2度起動する必要はなく、モニターに電源を入れて、しばらく待ってからPCに電源を入れるだけでもいいのかもしれません。
このやりかたで安定して正常に起動できるか試してみます。

ブルースクリーンにはなりませんが、モニターは今のPCを自作する以前から使っているもので、ぽこさんのおっしゃる通り、モニターが古くなっているのかもしれませんね。
今のPCになってから現れた症状なので、モニターは全くの盲点でした。

よろしければまたアドバイスをお願いします。
しばらくは上記の方法を試してみて、また報告したいと思います。
あいあい (未登録)   2012年12月23日12:51


[123570] PCと液晶モニタの接続は、それぞれどのコネクタを使用していますか?(D-Sub、DVI、HDMI)
もし、HDMI接続だと、この液晶モニタはかなり相性がきついようなので、
・HDMIケーブルを別の物に交換してみる
・液晶モニタ側コネクタの接触不良を疑う(メーカー修理)
等、試す必要があるかと。

>今日、試しにモニターの電源を入れて1分待ってからPCの電源を入れたら正常に起動しました。
PC側が、液晶モニタ側の情報を取得出来ないから、信号出力がOFFのままの状態の様ですね。
液晶モニタ側の起動というか、応答タイミングがかなり遅いようですね。
うにゅ (607)    2012年12月24日10:27


[123572] 今朝もモニターの電源を入れて1分待ってからPCに電源を入れましたが、正常に起動しました。
これまでは1度で起動に成功することは極めて稀でしたので、このやり方でよいようです。

先程、PCを終了して1、2時間してからですが、モニターの電源を入れて10秒でPCの電源を入れたところ、やはり正常に起動しました。
特に1分待つ必要はなく、とにかく即座にでなければよさそうです。

モニターはDVIで接続しています。
PCとモニターとの間でどのようなやり取りをしているのか分かりませんが、マザーボード側がけっこうシビアで、PC起動時にしっかりモニターの電源が入っていないと、ビデオ機能が立ち上がらなかったりするのでしょうか。

ともあれ、正常に起動できるやり方が見つかったので、これで解決とします。
うにゅさん、ぽこさん、どうもありがとうございました。
あいあい (未登録)   2012年12月24日23:06


( 参照数:2552   日平均:1.5 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ