たっぴ(パソコン質問掲示板)

ログイン

メニュー
■ トップ
■ 質問する
■ 回答を見る・回答する
■ 参加者のひろば / テーマ別
■ コミュニケーション道場
■ 「たっぴ」の使い方
■ 「たっぴ」のルール・心得

エキスパート トータルランキング
Rank ニックネーム E-Point
1 位 sriver 1372 p
2 位 げんき(^^)/ 810 p
3 位 うにゅ 607 p
4 位 mory 512 p
5 位 saru 510 p
6 位 Clark 481 p
7 位 taknt 474 p
8 位 459 p
9 位 あき◆ 387 p
10 位 aice 367 p
※月間ランキング参加者がありませんでした。



E-Point還元プログラム
E-Point 月間獲得ポイントより回答者様へ現金を還元いたします。

対象還元金額
全員に(E-Point)×20円
支払いは5,000円以上からとなります。
還元金の支払いはご指定銀行口座への振込みとなります。

『マナーの良い質問者』マーク
以下の条件を満たす質問者様には
  『マナーの良い質問者』マーク

が付きます。
  1. 登録していて
  2. 「終了」していない質問がひとつ以下で
  3. 終了した質問で「○○○○○」という言葉の投稿がある
3番目の条件はひらがなです。もうお判りですね。(漢字、カタカナもOKかも。。。)
ぜひマークをGetしてください。









《戻る

No.質問・回答おれい
[125047] 超〜初心者! python2.7.11に合わせられるapacheとmod_wsgiのバージョン 10 p
使用しているOS: Windows 10
使用しているPCのメーカー/機種/型番:NEC LL550/k
関係するアプリケーション名/バージョン:Pytnon2.7.11
関係する機器の機種名/型番:
エラーメッセージなど(原文のまま):お世話になります
いまPython2.7.11のCGIの部分を勉強しています。このPythonのバージョンに合う
Apacheとwsgiのバージョンをご存知の方がいら者いましたらお教えください
よろしくお願いいたします

その他:

muku   2016年5月27日12:17


 
[125049] 回答が付きませんね。

各ソフトの主従関係と各バージョンのリリース日を考慮すれば
絞り込みができます。
あとは、絞り込んだもので動作確認しましょう。

A:自身の修正と機能追加のみを行う。
B:自身の修正と機能追加とAの修正追加に対応する。
C:自身の修正と機能追加とBとAの修正追加に対応する。
の主従関係の場合、
従のリリース日>主のリリース日
が成立する各バージョンがそれぞれの修正追加を含んでいると考えられます。
自身の修正と機能追加は、自身の一つ前のバージョンが対象になります。
自身の主に当たるソフトの修正と機能追加は、そのソフトの一つ前のバージョン
が対象になります。

RDBとSQLの勉強もされているようなので、テーブルの設計と絞り込みSQLの
良い勉強題材になると思います。

勉強と合わせて、最適なバージョンを見つけてください。

私は、これらのソフトを使ったことがありませんし、回答のために試す気もありません。
悪しからず。

げ (未登録)   2016年5月29日08:18


拍手。パチパチ

[125050] ありがとうございます。まずはPostgreSQLをインストールしてそのあとにApache.mod_wsgi
をインストールするつもりです。昔PHP/MySQLを少しだけ勉強しましたがすっかり忘れていてPythonがらみでCGIを勉強したいと思いました。参考にさせていただいて頑張ってみます
ありがとうございます。
muku   2016年5月29日13:03


( 参照数:488   日平均:1.6 )
 
〜 回答の受付を終了しました 〜


回答、お礼・報告などメッセージの追加

ニックネーム:

まったく新しい内容の質問、質問者以外の方の質問は、メニューの「質問する」から新たに質問してください。

詳細: 内容を詳しく言うと。。。

※「たっぴ」に登録すると質問にポイントが付けられます。 その他便利な機能も使えます!》新規登録 》Help

※http://.....は自動的にハイパーリンクに変換します。
※<pre></pre>が使用できます。     ※引用は行の先頭に「>」を付けてください。自動的に色が付きます。




利用規約 特定商取引に関する法律に基づく表記 プライバシーポリシー 問合せ